Digital Instructional Resource Issue Reported

Minor incident Classlink SSO
09-22-2022 09:34 AM CDT · 3 hours, 50 minutes

Updates

Resolved

ClassLink has stated that the issue has been resolved.

September 22, 2022 · 01:24 PM CDT
Monitoring

Classlink is now monitoring…
response times have normalized and we’ll continue to monitor the system throughout the day. Thanks for your patience.

September 22, 2022 · 12:04 PM CDT
Investigating

ClassLink is reporting slow logins into Launchpad and may display an internal server error. As a temporary workaround, refreshing the page may help load My Apps. ClassLink is working to remedy and monitor the situation.

September 22, 2022 · 09:37 AM CDT

← Back