Classlink (LHUB) Login Issues

Minor incident Classlink SSO
2022-09-28 07:31 CST · 1 hour, 13 minutes

Updates

Resolved

ClassLink has notified us that the issue has been resolved.

September 28, 2022 · 08:44 AM CST
Investigating

From the class link status page: Investigating - We’re investigating reports of login issues from a subset of school organizations with Active Directory integration into LaunchPad. Users might receive a Bad Gateway or Whoops error message when attempting to log in using their Active Directory credentials. We are investigating and will post updates as soon as possible. Sep 28, 2022 - 08:26 EDT

September 28, 2022 · 07:32 AM CST

← Back