Digital Instructional Resource Issue Reported

Minor incident Classlink SSO
09-30-2022 09:08 AM CDT · 1 hour, 6 minutes

Updates

Resolved

From ClassLink
Incident resolved

This incident has been resolved. We’ll continue to monitor the system throughout the day.

September 30, 2022 · 10:14 AM CDT
Investigating

LaunchPad Intermittent Loading Issue

From ClassLink:
New incident: Investigating

We’ve received reports of intermittent loading issues accessing the LaunchPad login page. Our infrastructure team is working to remedy and monitor the situation.

September 30, 2022 · 09:10 AM CDT

← Back