Connectivity issues to iPad VPN and other services hosted by LISD

Major incident Infrastructure Internet Self Service (MDM) Student iPad VPN Student iPad VPN Server 01 Student iPad VPN Server 02 Student iPad VPN Server 03 TipWeb IT
10-01-2022 02:49 PM CDT · 2 hours, 17 minutes

Updates

Resolved

The issue should be resolved.

October 1, 2022 · 05:06 PM CDT
Issue

We are experience connectivity issues to services hosted by LISD. The network team is investigating.

October 1, 2022 · 02:51 PM CDT

← Back