Digital Instructional Resource Issue Confirmed/In Progress

Major incident Digital Instructional Resources MackinVia
11-07-2022 02:49 PM CDT · 43 minutes

Updates

Resolved

Access to MackinVia through the LHUB has been restored.

November 7, 2022 · 03:33 PM CDT
Issue

Users are not able to access MackinVia through the LHUB. MackinVia has confirmed it is on their end and they are working on a resolution.

November 7, 2022 · 02:52 PM CDT

← Back