Intermitent connectivity to internet sites

Major incident Infrastructure Internet
2022-11-30 08:30 CST · 1 hour, 53 minutes

Updates

Resolved

The issues have been resolved.

November 30, 2022 · 10:23 AM CST
Issue

The network team is investigating connectivity issues to external services and sites.

November 30, 2022 · 08:50 AM CST

← Back