Raptor Slow Web Response

Minor incident Raptor
2022-12-05 08:19 CST · 59 minutes

Updates

Resolved

Raptor slow response issues appear to be resolved.

We will continue to monitor.

December 5, 2022 · 09:18 AM CST
Investigating

Confirmed reports of Raptor being slow to respond when performing any tasks. The website is responding, but it is taking much longer than normal to update.

A call to Raptor Support has been placed - waiting on call-back.

December 5, 2022 · 08:25 AM CST

← Back