Raptor Service Outage

Major incident Raptor
12-14-2022 09:30 AM CDT · 46 minutes

Updates

Resolved

Raptor Service has been restored. Website response may still be slow at times.

December 14, 2022 · 10:17 AM CDT
Issue

Raptor is currently down. Attempting to access the site results in a 503 error, or updates are extremely slow. Raptor Support is aware and working on the issue. No ETA.

December 14, 2022 · 09:33 AM CDT

← Back