Connectivity issues on student iPads

Minor incident Student iPad VPN Student iPad VPN Server 01 Student iPad VPN Server 02 Student iPad VPN Server 03
04-03-2020 06:59 PM CDT · 5 days, 17 hours, 31 minutes

Updates

Resolved

We believe this issue to be resolved by the changes to device configurations. Please report any new issues to the help desk.

November 4, 2021 · 10:24 AM CDT
Update

New configuration changes were pushed to devices experiencing this issue last night. We hope these changes will resolve the issue completely and will continue to monitor the situation.

November 4, 2021 · 10:24 AM CDT
Monitoring

We have made changes to improve connectivity to the the student iPad VPN. We are still monitoring if the changes were successful.

November 4, 2021 · 10:24 AM CDT
Monitoring

Changes were made over the weekend to resolve the issues. We will continue to monitor the situation and update this incident as we learn more. Thank you for your patience.

November 4, 2021 · 10:24 AM CDT
Investigating

Investigating an issue with the VPN not connecting on some student iPads. We will update this incident as we learn more. Thank you for your patience.

November 4, 2021 · 10:24 AM CDT

← Back