Webex Calls Dropping

Major incident Webex
01-04-2023 03:53 PM CDT · 1 day, 22 hours, 10 minutes

Updates

Resolved

All Webex issues have been resolved at this time. If you are still experiencing an issue, please contact the LISD Helpdesk.

January 6, 2023 · 02:03 PM CDT
Escalate

LISD users are experiencing issues creating meetings using our Webex browser. Users may be able to login with credentials, but may receive an error.

We are continuing to work with Webex to resolve the current issues.

January 5, 2023 · 02:46 PM CDT
Investigating

Reports of Webex calls being dropped is being investigated - Webex is aware of the issue and is working on a solution.

January 4, 2023 · 03:55 PM CDT

← Back