Web content filter is producing unexpected block pages

Major incident Infrastructure Internet
01-10-2023 09:00 AM CDT · 3 days, 6 hours, 56 minutes

Updates

Resolved

The maintenance that Content Keeper performed on Wednesday resolved this issue.

January 13, 2023 · 03:56 PM CDT
Update

Content Keeper will be performing maintenance overnight to resolve issues with improper identification. Please restart your device if you receive unexpected block pages on Wednesday morning. If that does not resolve the issue, please update existing technology tickets or submit a new ticket at http://support.lisd.net.

January 10, 2023 · 03:43 PM CDT
Issue

We are receiving reports of users receiving block pages when navigating to approved sites. Users are not being identified properly and filtered at the most restrictive level. We are working with vendor support to resolve the issue.

January 10, 2023 · 09:07 AM CDT

← Back