Errors when connecting to VPN - Students and staff

Minor incident Infrastructure Wired Network Wireless Network Student iPad VPN Student iPad VPN Server 01 Student iPad VPN Server 02 Student iPad VPN Server 03
01-31-2023 11:10 AM CDT · 1 hour, 20 minutes

Updates

Resolved

This issue has been resolved. For student iPads, if you are still experiencing issues, please complete a hard reset. Your VPN should connect automatically, but if not, go to settings and toggle the VPN on.

January 31, 2023 · 12:31 PM CDT
Investigating

It has been reported that student iPads are experiencing issues connecting to the VPN. This will impact students accessing any resources needing Wifi access, including Canvas and Safari.

The Network team is investigating.

January 31, 2023 · 11:14 AM CDT

← Back