Services unavailable

Minor incident Canvas Classlink SSO Digital Instructional Resources Apex Learning Bedford Freeman and Worth Cambridge Elevate Cambridge Spanish Cengage - MindTap Cengage (AP Calculus) Choices 360 CLI Engage Discovery Education Everfi Explore Learning - Gizmos Explore Learning - Reflex Math Foundations Digital German, Geni@l, klick Goodheart - Wilcox (GW) Holt McDougal - HMH HMH - ED ICEV Imagine Math - Facts Imagine Math (Think Through Math) i-Ready Istation MackinVia McGraw Hill - ConnectED McGraw Hill - StudySync Mindplay Paws In Jobland Quaver Music Savvas Realize Seesaw Sora STEMScopes Success Ed TCI Vista Higher Learning VitalSource Words Their Way/Palabras A Su Paso Wayside Publishing Incident IQ (http://support.lisd.net) Infrastructure Internet Self Service (MDM) TipWeb IT
02-06-2023 10:04 AM CDT · 13 minutes

Updates

Resolved

The issue has been resolved.

February 6, 2023 · 10:17 AM CDT
Monitoring

The network team believes the issue has been resolved. They will continue to monitor performance.

February 6, 2023 · 10:07 AM CDT
Issue

LISD Technology is aware of connectivity issues and are investigating the cause

February 6, 2023 · 10:05 AM CDT

← Back