Widespread phone, network, and Internet outages

Major incident Infrastructure Internet VoIP Phone System Wired Network Wireless Network
02-10-2023 07:31 AM CDT · 3 days, 17 minutes

Updates

Resolved

All issues have been resolved.

February 13, 2023 · 07:49 AM CDT
Monitoring

All services have been restored, with the exception of fiber Connectivity to Hicks ES and BB Owen ES, which our service provider is still working to resolve. We will continue to monitor this to ensure everything is working properly on Monday morning.

February 10, 2023 · 05:06 PM CDT
Update

Fiber connectivity for campuses is back up – campus staff can hardwire to access the LISD Network. The priority at this time is working on getting wireless back up for the district. We will update when wireless is accessible.

February 10, 2023 · 12:32 PM CDT
Update

We just got an update from our service provider and they are now estimating services being restored by 11:15am

February 10, 2023 · 10:23 AM CDT
Update

9:35AM UPDATE: Our service provider is estimating an additional hour before services are restored.

February 10, 2023 · 09:38 AM CDT
Update

Service providers are estimating an additional hour before service is restored.

February 10, 2023 · 08:21 AM CDT
Issue

LISD is experiencing widespread phone, network, and Internet outages. We appreciate your patience as crews work to fix the problem as quickly as possible. Service providers currently estimate the repair complete to be 8:00 AM

February 10, 2023 · 07:32 AM CDT

← Back