LISD Resources Impacted by Internet Outage

Major incident Laserfiche Munis / Employee Self Service
02-10-2023 09:01 AM CDT · 2 days, 22 hours, 48 minutes

Updates

Resolved

Issue has been resolved

February 13, 2023 · 07:49 AM CDT
Monitoring

The services have been restored. Technology will continue to monitor these services.

February 10, 2023 · 04:50 PM CDT
Issue

Users may experience issues when accessing the following LISD resources - Munis, Kronos, and Laserfiche. Other LISD resources should be accessible when accessing through non-LISD wifi.

February 10, 2023 · 09:08 AM CDT

← Back