Raptor Outage

Major incident Raptor
02-14-2023 08:49 AM CDT · 5 hours, 14 minutes

Updates

Resolved

The login issue has been resolved.

NOTE: Users may need to login to the Lewisville ISD SSO page in between LHub and Raptor. This is normal and should only happen once per user.

February 14, 2023 · 02:04 PM CDT
Issue

Raptor website authentication is currently not working. We are investigating the cause. No current ETA.

February 14, 2023 · 08:51 AM CDT

← Back