Canvas GradeBook Sync Errors

Major incident Canvas
03-01-2023 09:04 AM CDT · 6 hours, 26 minutes

Updates

Resolved

This issue has been resolved.

March 1, 2023 · 03:30 PM CDT
Investigating

LISD is experiencing issues when syncing the Canvas GradeBook with Skyward. Canvas support has verified this and they have escalated this issue to their SIS team. Until this is resolved, please hold off on syncing.

March 1, 2023 · 09:06 AM CDT

← Back