Network outage affecting 4 schools

Major incident Infrastructure Internet VoIP Phone System Wired Network Wireless Network
03-01-2023 10:35 AM CDT · 2 hours, 56 minutes

Updates

Resolved

The outage that was affecting Coyote Ridge, Homestead, Memorial, and Peters Colony has been resolved. All campuses are now functioning properly.

March 1, 2023 · 01:31 PM CDT
Issue

The following schools are currently experiencing a network outage, resulting in limited to no access to the internet, including email, websites, and phone:
Coyote Ridge
Homestead
Memorial
Peters Colony
Each campus and building has access to an emergency phone. LISD is currently working with our network provider to identify and resolve the issue.

Thank you for your continued support of our schools.

March 1, 2023 · 10:39 AM CDT

← Back