Scan to email failure

Minor incident Printing and Document Services
03-06-2023 08:51 AM CDT · 1 hour, 18 minutes

Updates

Resolved

issue has been resolved.

March 6, 2023 · 10:09 AM CDT
Issue

The Scan to Email feature on copiers and MFPs is not functioning properly. We are investigating the cause.

March 6, 2023 · 08:52 AM CDT

← Back