Multiple campuses down due to fiber cut

Major incident Infrastructure Internet VoIP Phone System Wired Network Wireless Network
03-07-2023 10:22 AM CDT · 22 hours, 21 minutes

Updates

Resolved

The fiber cut was repaired overnight. All campuses and services have been restored and are functioning properly.

March 8, 2023 · 08:44 AM CDT
Issue

All services have been restored except for connectivity to the campuses listed below. Our fiber provider is working to repair the damage to restore connectivity to these campuses.

Ethridge
Morningside
Camey
TCHS
Aquatic Center East
Memorial
HHS9
Homestead
Castle Hills
Coyote Ridge
Hebron Valley
Creek Valley

March 7, 2023 · 03:40 PM CDT

← Back