Wireless connectivity issues

Major incident Infrastructure Wireless Network
03-10-2023 08:08 AM CDT · 11 hours, 24 minutes, 1 second

Updates

Resolved

Wireless worked properly for the rest of the day after the issue was resolved.

March 10, 2023 · 07:32 PM CDT
Monitoring

The network team believes the wireless issues are resolved. They will continue to monitor. Please restart any client devices that may still be experiencing issues.

March 10, 2023 · 09:06 AM CDT
Issue

The network team is investigating connectivity issues with the LISD wireless infrastructure.

March 10, 2023 · 08:09 AM CDT

← Back