Wireless connectivity issues

Major incident Infrastructure Wireless Network
03-20-2023 08:00 AM CDT · 2 days, 39 minutes

Updates

Resolved

The fix for the wireless connectivity issue was applied on Monday night. Wireless has been working properly since then. This issue is resolved.

March 22, 2023 · 08:39 AM CDT
Update

A new connectivity issue has appeared affecting new wireless connections. The network team is working with the wireless vendor on the problem.

March 20, 2023 · 11:56 AM CDT
Monitoring

The network team has implemented a fix and believe the issue to be resolved. They will continue to monitor performance.

March 20, 2023 · 08:32 AM CDT
Investigating

The network team is investigating reports of wireless connectivity issues.

March 20, 2023 · 08:20 AM CDT

← Back