Digital Instructional Resource Issue Confirmed/In Progress

Minor incident Digital Instructional Resources Apex Learning
03-22-2023 08:31 AM CDT · 22 hours, 57 minutes

Updates

Resolved

With the Clever syncing issue resolved, Access to new students in Apex should be working.

March 23, 2023 · 07:28 AM CDT
Issue

New users (since 3/10) will not be able to access Apex through LHUB do to a skyward/Clever syncing issue. We are working on getting it corrected as soon as possible.

March 22, 2023 · 08:35 AM CDT

← Back