Digital Instructional Resource Issue Confirmed/In Progress

Major incident Clever
03-22-2023 10:07 AM CDT · 1 day, 23 hours, 41 minutes

Updates

Resolved

The Clever/Skyward Sync seems to be holding. The clever database should be up to date.

March 24, 2023 · 09:49 AM CDT
Monitoring

The Clever/Skyward Sync issue seems to be fixed. We are watching it over the next couple of days. If you are having issues, please clear cache and retry.

March 23, 2023 · 07:27 AM CDT
Issue

Currently Clevr and Skyward are not syncing. This will affect any new student/teacher as of 3/10/23. We are working with the vendor to remedy the issue.

March 22, 2023 · 10:12 AM CDT

← Back