Network connectivity issues at Lakeview MS and Ethridge ES

Major incident Infrastructure Internet VoIP Phone System Wired Network Wireless Network
03-22-2023 11:45 AM CDT · 3 hours, 54 minutes

Updates

Resolved

The fiber cut that caused the network connectivity issues at LVMS and Ethridge ES has been repaired and connectivity has been restored.

March 22, 2023 · 03:39 PM CDT
Update

Correct school names in notice.

March 22, 2023 · 12:03 PM CDT
Issue

The infrastructure team is investigating connectivity issues at LVMS and ETH.

March 22, 2023 · 12:03 PM CDT

← Back