Internet connectivity issues
      
Major incident
      
        Infrastructure
        Internet
    
    
      
04-05-2023 07:00 AM CDT
      
      · 2 hours, 57 minutes
    
  Updates
          Resolved
        
        
April  5, 2023 · 09:57 AM CDT
        
      
      Internet connectivity has been stable since the workaround was implemented. The issue has been resolved.
          Monitoring
        
        
April  5, 2023 · 08:18 AM CDT
        
      
      There is a fiber cut between data centers. The network team has implemented a workaround to restore internet connectivity.
          Issue
        
        
April  5, 2023 · 07:48 AM CDT
        
      
  We’ve received reports of internet connectivity issues. The network team is investigating.
← Back
 Lewisville ISD Technology Status
            
Lewisville ISD Technology Status