Digital Instructional Resource Issue Confirmed/In Progress

Major incident Digital Instructional Resources Apex Learning
04-06-2023 09:51 AM CDT · 27 minutes

Updates

Resolved

Students and Teachers should now be able to access APEX through ClassLink. You may need to clear cache.

April 6, 2023 · 10:19 AM CDT
Investigating

The LISD Technology Team has confirmed an issue with this resource and has started working to resolve it. Users get a 503 Service Temporarily Unavailable when accessing through ClassLink.

April 6, 2023 · 09:54 AM CDT

← Back