Digital Instructional Resource Issue Confirmed/In Progress

Major incident Clever
04-06-2023 11:21 AM CDT · 3 hours, 7 minutes

Updates

Resolved

Clever has fixed the SSO issue and users should be able to access the instructional resources found in Clever.

April 6, 2023 · 02:29 PM CDT
Monitoring

Clever has identified the issue and is monitoring the situation as login error rates subside. Some may be able to sign in while others can not still.

April 6, 2023 · 01:00 PM CDT
Issue

Clever is having issues with their SSO, so any resource that is housed in Clever will get a 504 Bad Gateway screen when going through ClassLink.

April 6, 2023 · 11:26 AM CDT

← Back