Wireless connectivity issues

Minor incident Infrastructure Wireless Network
04-11-2023 08:00 AM CDT · 1 day, 5 hours, 9 minutes

Updates

Resolved

A configuration change was made for 3 schools and the issue appears to be resolved.

April 12, 2023 · 01:09 PM CDT
Issue

Technology is investigating connectivity issues with a small amount of devices.

April 12, 2023 · 10:45 AM CDT

← Back