Wireless connectivity issues
Minor incident
Infrastructure
Wireless Network
2023-04-13 01:00 PM
· 4 days, 23 hours, 51 minutes
Updates
Times are shown in Africa/Abidjan timezone
Resolved
April 18, 2023 · 12:51 PM
The issues related to this incident appear to have been resolved.
Issue
April 13, 2023 · 01:50 PM
We’ve verified reports of some devices not receiving a network address when connecting to the LISD Wi-Fi network. The network team is working with vendor support to resolve the issue.
← Back