Sporadic external calling issues

Major incident Infrastructure VoIP Phone System
04-26-2023 01:54 PM CDT · 1 week, 1 hour, 57 minutes

Updates

Resolved

Our voice provider found the cause of the external calling issues and applied the fix overnight last night. The external calling issues are now resolved.

May 3, 2023 · 03:50 PM CDT
Issue

There are sporadic issues with external calls dropping. This affects both outbound and inbound external calls. We are working with our provider to resolve the issue.

April 26, 2023 · 01:54 PM CDT

← Back