Internet & Wi-Fi connectivity unavailable to schools north of 121 off 423 in the colony and Hicks ES

Minor incident Infrastructure Internet VoIP Phone System Wired Network Wireless Network
05-11-2020 07:00 AM CDT · 3 days, 3 hours, 43 minutes

Updates

Resolved

The fiber cut has been repaired.

November 4, 2021 · 10:24 AM CDT
Investigating

The fiber cut has been partially repaired. All schools have service restored except The Colony High School, Camey Elementary, and Morningside Elementary.

November 4, 2021 · 10:24 AM CDT
Issue

A fiber network connection was cut between our main data center and schools north of 121 off 423 in the colony, and Hicks ES. Schools with drive up Wi-Fi access are currently without network connectivity. Teams are onsite repairing the connection.

November 4, 2021 · 10:24 AM CDT

← Back