ClassLink Login Issue

Minor incident Classlink SSO
05-25-2023 10:16 AM CDT · 15 minutes

Updates

Resolved

Logging into ClassLink has been fixed. USers should be able to get in. You may have to clear cache.

May 25, 2023 · 10:30 AM CDT
Investigating

USers are reporting that they can not get logged into LHUB. If you are currently logged in then it works. We are reaching out to the vendor.

May 25, 2023 · 10:16 AM CDT

← Back