Cannot Access Canvas from APP while on VPN

Minor incident Canvas
05-22-2020 05:17 PM CDT · 3 weeks, 3 days, 15 hours, 46 minutes

Updates

Resolved

Testing has indicated this to no longer be an issue.

November 4, 2021 · 10:24 AM CDT
Issue

Cannot access Canvas URL or Canvas App when connected to either the Staff vpn or the Student vpn on the iPad. Ticket has been opened with Vendor.

November 4, 2021 · 10:24 AM CDT

← Back