MDM enrollments failing due to an expired 3rd party certificate
      
Major incident
      
        Self Service (MDM)
    
    
      
06-01-2020 09:46 AM CDT
      
      · 2 days, 3 hours, 22 minutes
    
  Updates
          Resolved
        
        
November  4, 2021 · 10:24 AM CDT
        
      
      Issue was resolved earlier in the week. Incident was left open on accident
          Issue
        
        
November  4, 2021 · 10:24 AM CDT
        
      
  Mac enrollments are currently failing due to the ADDTrust External Root Certificate Authority certificate expiring over the weekend. We are working to generate a new certificate for our servers that do not utilize ADDTrust’s certificate chain.
← Back
 Lewisville ISD Technology Status
            
Lewisville ISD Technology Status