Classlink (LHUB) sign in errors

Minor incident Classlink SSO
07-13-2023 08:09 AM CDT · 2 hours, 53 minutes

Updates

Update

Issue was resolved

July 13, 2023 · 01:00 PM CDT
Resolved

Classlink has determined that the issue has been resolved. You should be able to sign into ClassLink.

July 13, 2023 · 11:02 AM CDT
Monitoring

A fix has been implemented and ClassLink is monitoring. Please restart your computer and try logging in again.

July 13, 2023 · 10:05 AM CDT
Issue

From Classlink status: Reports of LaunchPad login issues from a subset of customers. The issue has been identified, and a fix is being implemented. We’ll post another update as soon as one is available.

July 13, 2023 · 08:09 AM CDT

← Back