Raptor Login Not Avaiulable

Major incident Raptor
08-03-2023 07:00 AM CDT · 1 day, 15 minutes

Updates

Resolved

We had to roll back the server upgrade. We are still working with the vendor to update our authentication process.

August 4, 2023 · 07:14 AM CDT
Issue

Backend authentication is offline. Technology is investigating.

August 3, 2023 · 09:51 AM CDT

← Back