LHUB sign in is down

Major incident Classlink SSO
08-10-2023 10:10 AM CDT · 1 hour, 9 minutes

Updates

Resolved

Access to LHUB seems to be back to normal.

August 10, 2023 · 11:20 AM CDT
Monitoring

Logging into LHUB seems to be working again. We will keep monitoring.

August 10, 2023 · 10:31 AM CDT
Investigating

Users are not able to sign into the LHUB currently. Technology is aware and investigating.

August 10, 2023 · 10:10 AM CDT

← Back