Digital Instructional Resource Issue Reported

Minor incident Classlink SSO
09-05-2023 12:21 PM CDT · 1 day, 19 hours, 10 minutes

Updates

Resolved

Classlink implemented a fix last night. The ClassLink App is now working for the students that could not get in.

September 7, 2023 · 07:31 AM CDT
Update

ClassLink has found an issue with the ClassLink Mobile App and is pushing a fix tonight. Hopefully it will correct the 400 Bad Request error we are getting.

September 6, 2023 · 01:26 PM CDT
Investigating

We are getting reports of some students getting an error of bad request (400) when trying to sign into ClassLink suing the Classlink App. Try accessing LHUB through Safari for now.

September 5, 2023 · 12:21 PM CDT

← Back