Raptor service issues

Major incident Raptor
09-11-2023 07:54 AM CDT · 4 hours, 50 minutes

Updates

Resolved

There have been no further reports of Raptor service issues.

September 11, 2023 · 12:43 PM CDT
Monitoring

Raptor appears to have resolved the issue that was occurring on their end and the service is working. Technology is keeping an eye out for any further issues.

September 11, 2023 · 09:39 AM CDT
Issue

The Raptor sign-in system is experiencing a service outage. Users may be able to log in but may encounter a blank page. New users may be presented with the first-time user experience but will receive a blank page afterwards.

September 11, 2023 · 07:54 AM CDT

← Back