IncidentIQ is currently non responsive or produces error page

Major incident Incident IQ (http://support.lisd.net)
09-11-2023 10:37 AM CDT · 2 hours

Updates

Resolved

IIQ is now functional. IIQ Support has not closed their incident yet. We’ll reopen if new issues occur.

September 11, 2023 · 12:36 PM CDT
Monitoring

IncidentIQ Support is reporting that site access and responsiveness should be restored to normal operation, but they are still actively monitoring the issue. More detail may be available at https://status.incidentiq.com/

September 11, 2023 · 11:35 AM CDT
Issue

IncidentIQ support is aware of the issue and are investigating. More detail may be available at https://status.incidentiq.com/

September 11, 2023 · 10:37 AM CDT

← Back