Digital Instructional Resources Issue Confirmed

Minor incident Digital Instructional Resources Istation
09-22-2023 11:42 AM CDT · 4 hours, 4 minutes

Updates

Resolved

iStation has fixed the Classlink SSO issue. Students can now sign in through the LHUB to istation

September 22, 2023 · 03:46 PM CDT
Issue

Istation is currently having an issue with the Classlink SSO process. Students have to sign directly into the istation app on the iPad.

September 22, 2023 · 11:42 AM CDT

← Back