Delays in bay opening

Major incident iPad Lockers
10-05-2023 08:00 AM CDT · 4 hours, 50 minutes

Updates

Resolved

Issue was resolved by vendor support team.

October 5, 2023 · 12:50 PM CDT
Issue

We’ve confirmed delays with bays opening on lockers after a checkout or checkin request is made. We’ve contact the vendor’s support team for assistance.

October 5, 2023 · 08:42 AM CDT

← Back