Self Service app functionality interruption

Major incident Self Service (MDM)
11-15-2023 08:31 AM CDT · 1 day, 2 hours, 49 minutes

Updates

Resolved

The fix pushed out by Technology resolves the issue. Devices will receive the fix as they check into the MDM.

If any iOS devices continue to present an error within the Self Service app, please create a ticket.

November 16, 2023 · 11:17 AM CDT
Monitoring

A change has been made that should resolve the issue the iOS Self Service app is experiencing. The MDM will apply the fix throughout the day, so not all affected devices will have app functionality restored at the same time.

Technology is continuing to monitor the situation.

November 15, 2023 · 10:43 AM CDT
Issue

An app update released by Jamf has caused the Self Service app to break its association with the server, rendering the app unusable.

The Technology team is investigating and in contact with the vendor.

November 15, 2023 · 08:31 AM CDT

← Back