Self Service (MDM) is currently offline

Major incident Self Service (MDM)
12-04-2023 06:30 AM CDT · 1 day, 1 hour, 5 minutes

Updates

Resolved

issue has been resolved.

December 5, 2023 · 07:35 AM CDT
Monitoring

Jamf support has implemented a resolution. We’ll continue to monitor performance.

December 4, 2023 · 01:20 PM CDT
Investigating

Jamf just posted the update below on their status page - status.jamf.com … Please visit the site for more details.

We have identified a solution and are implementing this fix in a rolling fashion. In the meantime, if you are logged in you may be logged out of your Jamf Pro instance.

December 4, 2023 · 12:17 PM CDT
Investigating

Support has confirmed our issues are related to the larger Jamf Cloud outage. They are working to resolve the issue.

December 4, 2023 · 08:49 AM CDT
Issue

We’re receiving reports that enrollments and other features for the MDM are not functioning. We’re working with vendor support to identify the cause. They do have an outage posted on their status page but we’re unsure if it’s related.

December 4, 2023 · 08:23 AM CDT

← Back