Digital Instructional Resource Issue Confirmed

Minor incident Digital Instructional Resources Mindplay
01-08-2024 01:29 PM CDT · 22 hours, 5 minutes

Updates

Resolved

Mindplay has fixed the issue of assessments quitting. Everything should be back to normal.

January 9, 2024 · 11:33 AM CDT
Update

Mindplay has found the issue on their side and are working to fix it.

January 9, 2024 · 08:39 AM CDT
Investigating

Students are getting kicked out of Mindplay when doing assessments. We are working with Mindplay to figure out what is happening.

January 8, 2024 · 01:29 PM CDT

← Back