Digital Instructional Resource Issue Reported

Minor incident Classlink SSO
01-22-2024 07:55 AM CDT · 34 minutes

Updates

Resolved

ClassLink has stated that the login issue has been resolved.

January 22, 2024 · 08:30 AM CDT
Monitoring

ClassLink has restored login functionality and is monitoring.

January 22, 2024 · 08:07 AM CDT
Issue

ClassLink is investigating a Launchpad login issue. Some users may receive a timeout message when attempting ot login to LaunchPad.

January 22, 2024 · 07:55 AM CDT

← Back