Intermittent issues with ticket submission

Minor incident Incident IQ (http://support.lisd.net)
01-23-2024 09:39 AM CDT · 2 days, 1 hour, 51 minutes

Updates

Resolved

Issue was resolved by IIQ support

January 25, 2024 · 11:30 AM CDT
Monitoring

IIQ has applied a fix. We will continue to monitor.

January 23, 2024 · 10:13 AM CDT
Investigating

Incident IQ just reported this incident that is under investigation…

We are currently aware of an issue that is intermittently affecting a user’s ability to complete the ticket submission process. Our engineering team is working on getting a resolution in place and we will continue to post updates as they become available.

January 23, 2024 · 09:39 AM CDT

← Back