Raptor Login Issues

Major incident Raptor
01-24-2024 09:46 AM CDT · 21 hours, 59 minutes

Updates

Resolved

Login issues are now resolved.

January 25, 2024 · 07:42 AM CDT
Investigating

Users are unable to log into Raptor. Technology is working with the vendor to resolve the issue.

January 24, 2024 · 09:46 AM CDT

← Back