Canvas-Yuja issue
Minor incident
Canvas
02-01-2024 09:08 AM CST
· 23 hours, 16 minutes
Updates
Resolved
February 2, 2024 · 08:25 AM CST
The issue Yuja had with videos not working correctly has been fixed.
Issue
February 1, 2024 · 09:08 AM CST
User may experience issues with embedded Yuja videos not displaying properly. Yuja is investigating the issue.
← Back